Alternator not charging - wiring at starter?

An alchemy of sparks, copper wire and earth

Moderators: Moderators, User administrators

Post Reply
User avatar
mr_nunn
Posts: 157
Joined: 20 Feb 2015, 16:37
80-90 Mem No: 14273
Location: Walthamstow, London

Alternator not charging - wiring at starter?

Post by mr_nunn »

Hi,
We're out camping and battery was flat on arrival. Luckily now recharged from solar panel, but not charging when running (<13v at battery when running). Alternator and belt visually ok and high voltages at terminals. I found a broken connection at starter though (pic) - would this cause the issue? Also, unsure of how the wiring should be as the broken wire has two cores. Should these just connect together at the yellow ring connector? Thanks!

Image

Sent from my SM-A520F using Tapatalk

1981 2.0L CU Westfalia pop-top

User avatar
mr_nunn
Posts: 157
Joined: 20 Feb 2015, 16:37
80-90 Mem No: 14273
Location: Walthamstow, London

Re: Alternator not charging - wiring at starter?

Post by mr_nunn »

Ps should've said it's a 1981 2L Aircooled.

Sent from my SM-A520F using Tapatalk

1981 2.0L CU Westfalia pop-top

User avatar
Mocki
Membership Admin
Posts: 15923
Joined: 29 Sep 2005, 09:27
80-90 Mem No: 428
Location: Mansfield tel/txt 07947137911
Contact:

Re: Alternator not charging - wiring at starter?

Post by Mocki »

There are two wires running from the alternator to the starter , which then connects to the main battery cable .
vw used two thinner wires on early plug in alternators rather than one bigger one on later vans . 

remake the connection and charge will be reinstated , when you get home, I suggest you replace that wire from the alternator to the starter , it’s rotten ! 
Steve
tel / txt O7947-137911
👀
________________

1989 2.1LpgWBX HiTop Leisuredrive Camper
1988 2.1 Caravelle TS TinTop Camper 
 

User avatar
mr_nunn
Posts: 157
Joined: 20 Feb 2015, 16:37
80-90 Mem No: 14273
Location: Walthamstow, London

Re: Alternator not charging - wiring at starter?

Post by mr_nunn »

Thanks so much! Yes will replace that dodgy wire once home too.

Sent from my SM-A520F using Tapatalk

1981 2.0L CU Westfalia pop-top

Post Reply