Hazard lights and radio not working

An alchemy of sparks, copper wire and earth

Moderators: Moderators, User administrators

Cataldoodledoo
Posts: 58
Joined: 02 Sep 2020, 22:11
80-90 Mem No: 17264
Location: Bristol

Hazard lights and radio not working

Post by Cataldoodledoo »

Hi,

The radio and hazard lights have stopped working. The fuse is fine. Any ideas?

Thanks
Early 1985 VW T25 1.9 Watercooled

User avatar
clift_d
Posts: 2807
Joined: 04 Oct 2012, 23:51
80-90 Mem No: 11695
Location: Hackney innit

Re: Hazard lights and radio not working

Post by clift_d »

Might be worth checking your dashboard earths - do a search on the forum for 'earth crown'.
1988 LHD T25 1.6TD Westfalia Club Joker Hightop syncro

Cataldoodledoo
Posts: 58
Joined: 02 Sep 2020, 22:11
80-90 Mem No: 17264
Location: Bristol

Re: Hazard lights and radio not working

Post by Cataldoodledoo »

clift_d wrote: 16 Apr 2021, 17:21 Might be worth checking your dashboard earths - do a search on the forum for 'earth crown'.

Removed, everything cleaned and all reattached! Still nothing.
Early 1985 VW T25 1.9 Watercooled

User avatar
Robsey
Posts: 310
Joined: 19 May 2012, 20:45
80-90 Mem No: 11137
Location: East Manchester

Re: Hazard lights and radio not working

Post by Robsey »

So fuse 9 is okay...

If there is no feed to the radio or hazard relay, then it must be that a spade connector at the back of the fusebox has come loose from it's terminal.

I am assuming red wires to the flasher relay 30 terminal and to the radio connector.

E D I T UPDATE.
There is a red / white wire to the hazard switch pin 30.
At pin 30, it is joined with the red wire for the radio.

Have you been working on the fusebox, to look at other wiring?
Maybe something got knocked off whilst handling the fusebox.
Last edited by Robsey on 16 Apr 2021, 21:57, edited 1 time in total.
1983 Tin Top with a poorly DF and 4 speed DT box.
Soon to have a whizzy 1987 DJ.

Cataldoodledoo
Posts: 58
Joined: 02 Sep 2020, 22:11
80-90 Mem No: 17264
Location: Bristol

Re: Hazard lights and radio not working

Post by Cataldoodledoo »

Robsey wrote: 16 Apr 2021, 18:00 So fuse 9 is okay...

If there is no feed to the radio or hazard relay, then it must be that a spade connector at the back of the fusebox has come loose from it's terminal.

I am assuming red wires to the flasher relay 30 terminal and to the radio connector.

Have you been working on the fusebox, to look at other wiring?
Maybe something got knocked off whilst handling the fusebox.

I’ve thought fuse 6 or have I got it wrong? Will check the rest you mentioned. Thank you.
Image
Early 1985 VW T25 1.9 Watercooled

User avatar
Robsey
Posts: 310
Joined: 19 May 2012, 20:45
80-90 Mem No: 11137
Location: East Manchester

Re: Hazard lights and radio not working

Post by Robsey »

Fuse 9 on the early euro-torpedo style fusebox,
According to my Haynes manual.
16 amps.
1983 Tin Top with a poorly DF and 4 speed DT box.
Soon to have a whizzy 1987 DJ.

Cataldoodledoo
Posts: 58
Joined: 02 Sep 2020, 22:11
80-90 Mem No: 17264
Location: Bristol

Re: Hazard lights and radio not working

Post by Cataldoodledoo »

Could be where I am going wrong then! Thanks. Will check in the morning and revert back.
Early 1985 VW T25 1.9 Watercooled

User avatar
Robsey
Posts: 310
Joined: 19 May 2012, 20:45
80-90 Mem No: 11137
Location: East Manchester

Re: Hazard lights and radio not working

Post by Robsey »

Here you go...

Image
1983 Tin Top with a poorly DF and 4 speed DT box.
Soon to have a whizzy 1987 DJ.

Cataldoodledoo
Posts: 58
Joined: 02 Sep 2020, 22:11
80-90 Mem No: 17264
Location: Bristol

Re: Hazard lights and radio not working

Post by Cataldoodledoo »

Robsey wrote: 16 Apr 2021, 19:06 Here you go...

Image

Thanks
Early 1985 VW T25 1.9 Watercooled

User avatar
Robsey
Posts: 310
Joined: 19 May 2012, 20:45
80-90 Mem No: 11137
Location: East Manchester

Re: Hazard lights and radio not working

Post by Robsey »

Please note this update from above post.

From the terminal from Fuse 9 (S9)

There is a red / white wire to the hazard switch pin 30.
At pin 30, it is joined with the red wire for the radio.
1983 Tin Top with a poorly DF and 4 speed DT box.
Soon to have a whizzy 1987 DJ.

Cataldoodledoo
Posts: 58
Joined: 02 Sep 2020, 22:11
80-90 Mem No: 17264
Location: Bristol

Re: Hazard lights and radio not working

Post by Cataldoodledoo »

Robsey wrote:Please note this update from above post.

From the terminal from Fuse 9 (S9)

There is a red / white wire to the hazard switch pin 30.
At pin 30, it is joined with the red wire for the radio.
Thank you buddy, really helpful! Today’s job.


Sent from my iPhone using Tapatalk
Early 1985 VW T25 1.9 Watercooled

User avatar
Mocki
Membership Admin
Posts: 15923
Joined: 29 Sep 2005, 09:27
80-90 Mem No: 428
Location: Mansfield tel/txt 07947137911
Contact:

Re: Hazard lights and radio not working

Post by Mocki »

Cataldoodledoo wrote: 16 Apr 2021, 16:33 Hi,

The radio and hazard lights have stopped working. The fuse is fine. Any ideas?

Thanks
You would do well to add your van details to your signature ( update in your profile by hovering over your username up at the top right of the forum ) 
van age, engine and body details would make answering questions much easier and avoid confusion . 
I may also help you if you add your rough location to your profile . 
Image
the are many differences between early and late vans .
 
Steve
tel / txt O7947-137911
👀
________________

1989 2.1LpgWBX HiTop Leisuredrive Camper
1988 2.1 Caravelle TS TinTop Camper 
 

Cataldoodledoo
Posts: 58
Joined: 02 Sep 2020, 22:11
80-90 Mem No: 17264
Location: Bristol

Re: Hazard lights and radio not working

Post by Cataldoodledoo »

Thanks, I’ve given it a go!
Mocki wrote: 17 Apr 2021, 07:43
Cataldoodledoo wrote: 16 Apr 2021, 16:33 Hi,

The radio and hazard lights have stopped working. The fuse is fine. Any ideas?

Thanks
You would do well to add your van details to your signature ( update in your profile by hovering over your username up at the top right of the forum ) 
van age, engine and body details would make answering questions much easier and avoid confusion . 
I may also help you if you add your rough location to your profile . 
Image
the are many differences between early and late vans .
 
Early 1985 VW T25 1.9 Watercooled

User avatar
Mocki
Membership Admin
Posts: 15923
Joined: 29 Sep 2005, 09:27
80-90 Mem No: 428
Location: Mansfield tel/txt 07947137911
Contact:

Re: Hazard lights and radio not working

Post by Mocki »

This’ll be the diagram you need then 
Image
Steve
tel / txt O7947-137911
👀
________________

1989 2.1LpgWBX HiTop Leisuredrive Camper
1988 2.1 Caravelle TS TinTop Camper 
 

User avatar
Robsey
Posts: 310
Joined: 19 May 2012, 20:45
80-90 Mem No: 11137
Location: East Manchester

Re: Hazard lights and radio not working

Post by Robsey »

There would be a temptation for me to do simple maintenance jobs whilst you are in that area.

Such as check and clean the earth crowns and the connections for the coolant temperature / level control unit.. looks like a relay with 42 or 43 on it.

These are all on the inner wing of the van above the fusebox.

When everything is going well, chances are you will be busy enjoying driving the van... and not think to bother to keep an eye on the state of the electrics.

I suppose the flip-side to that would be...
If it ain't broke, leave it alone.

That would probably depend upon your level of knowledge and confidence, I guess.
1983 Tin Top with a poorly DF and 4 speed DT box.
Soon to have a whizzy 1987 DJ.

Post Reply