van keeps loosing power

Big lumps of metals and spanners. Including servicing and fluids.

Moderators: User administrators, Moderators

User avatar
DoubleOSeven
Posts: 1907
Joined: 25 Jul 2014, 21:10
80-90 Mem No: 14520
Location: Reading, England
Contact:

Re: van keeps loosing power

Post by DoubleOSeven »

Rotor Arm (x2)
1990 Transporter
1990 Golf

weimarbus
Posts: 662
Joined: 19 Jun 2010, 12:53
80-90 Mem No: 10165
Location: coulsdon

Re: van keeps loosing power

Post by weimarbus »

davidoft1 wrote: 31 Jan 2021, 18:31 I would suggest considering the time of year and the time unused it’s almost certainly damp in the ignition system

except that it started and ran for 5mins, got up to 50 mph and then the problems started, with twin 40's, non standard air filters and intake manifolds it is possible to get icing. Depending on the air temp and humidity the buggy with Dellotos could suffer badly with this , sometimes taking  up to 40 mins to run properly and embarrasingly grinding to a halt on more than one occasion  
Last edited by weimarbus on 31 Jan 2021, 18:53, edited 1 time in total.
1985 hi-top 2.1MV with DG carb and LPG
1955 trials buggy with 1.9 DG high lift cam and twin dell's (now sold)
1972 1303 beetle
1992 Audi 100 2.8 quattro estate
1967 Vw  Madison kit

User avatar
Cobra88
Posts: 882
Joined: 03 Apr 2018, 18:24
80-90 Mem No: 16481
Location: Ipswich

Re: van keeps loosing power

Post by Cobra88 »

mine was identical symptoms

i looked at rotor arm twice and didn't notice anything

on very close inspection the rotor arm buried track from brass centre to brass tip was blown away (Burnt away)

this was just over a year old and decent Brickwerks one too.

i managed to buy a couple of new genuine rotors and no more worry for me.

Regards
Rick

Image

Image
____________________________________________
84 CaravelleGL 1.9 DG WBX Bronze Beige Metallic auto

davidoft1
Posts: 1474
Joined: 27 May 2009, 18:56
80-90 Mem No: 16628
Location: hayling island

Re: van keeps loosing power

Post by davidoft1 »

weimarbus wrote: 31 Jan 2021, 18:45
davidoft1 wrote: 31 Jan 2021, 18:31 I would suggest considering the time of year and the time unused it’s almost certainly damp in the ignition system

except that it started and ran for 5mins, got up to 50 mph and then the problems started, with twin 40's, non standard air filters and intake manifolds it is possible to get icing. Depending on the air temp and humidity the buggy with Dellotos could suffer badly with this , sometimes taking  up to 40 mins to run properly and embarrasingly grinding to a halt on more than one occasion  


And checking for damp cost zero pennies,it’s not unusual for stuff with ignition problems to work perfect well under minimal load, can’t see any logical reason not to check rather than guess.

User avatar
tobydog
Posts: 963
Joined: 07 Mar 2009, 21:03
80-90 Mem No: 6484
Location: Near Saarfend, Essex

Re: van keeps loosing power

Post by tobydog »

father of 2 wrote: 31 Jan 2021, 17:44 also doing the rocker arm gaps

I wouldn't worry about the rocker clearances.

Not familiar with the Webers, it could be water or crap in them?  As others have said, check for damp in the ignition side of things

Have a look at the engine running in the dark, you can see 'tracking' sometimes.
Knowledge is power
1970 CU

User avatar
Cobra88
Posts: 882
Joined: 03 Apr 2018, 18:24
80-90 Mem No: 16481
Location: Ipswich

Re: van keeps loosing power

Post by Cobra88 »

I give up
____________________________________________
84 CaravelleGL 1.9 DG WBX Bronze Beige Metallic auto

User avatar
Mocki
Membership Admin
Posts: 15635
Joined: 29 Sep 2005, 09:27
80-90 Mem No: 428
Location: Mansfield tel/txt 07947137911
Contact:

Re: van keeps loosing power

Post by Mocki »

Don’t give up ..... remote diagnosis is a guessing game at best ..... 
invariably there will be at least one addition to the details much later in the story , such is the way of the internet ....lol
Steve
tel / txt 07947137911
Image
just one shade of very fast grey
________________

1989 2.1LpgWBX HiTop Leisuredrive Camper

User avatar
DoubleOSeven
Posts: 1907
Joined: 25 Jul 2014, 21:10
80-90 Mem No: 14520
Location: Reading, England
Contact:

Re: van keeps loosing power

Post by DoubleOSeven »

Rotor arms gradually degrade over time, so it maybe in its way out. £7 item.
1990 Transporter
1990 Golf

father of 2
Posts: 19
Joined: 17 Apr 2013, 19:08
80-90 Mem No: 12228
Location: Camberley, Surrey

Re: van keeps loosing power

Post by father of 2 »

so i changed the halls sender and all the gubbings that go with it to points, new coil and distributor, i've had the carbs taken off and given to a mate and hes soda blasted them put bigger idle jets in and cleaned all the jets right out and a gasket kit.

process of elimination is time consuming hey, but ill keep you all posted as to how it goes.
 
80-81 X reg 2ltr air-cooled with twin 40 Webbers
It is what I have made it, from what it used to be!
 

Post Reply