Oh dear have I messed up the gears

Big lumps of metals and spanners. Including servicing and fluids.

Moderators: Moderators, User administrators

Post Reply
sarahandthebear
Posts: 418
Joined: 28 Mar 2017, 10:03
80-90 Mem No: 15882
Location: Warwick

Oh dear have I messed up the gears

Post by sarahandthebear »

Hi all the other week I replaced the gear linkages on the van. Everything seemed fine until this morning when we were about to set of on holiday of course. It drove perfect the other day but for some reason this morning I put the van in Reverse and went forward. I tried again and it worked. Then we drove off to test the gears as something clearly wasn’t right. First was fine but when going into 2nd it went into 4th and at one point we got stuck in first. Anyway it was back on the drive and tools out. I went to the box at the front under the spare tire and took it off. I realised when I replaced the linkages I just connected it back up to the gear stick without checking the alignment. I think I fixed this thanks to the wiki and then went to the middle of the van we’re the gear linkages join and moved it so the splines were 8mm visible. After this the van appears to be working fine now and we went for a dive to make sure and all seems ok. We’re off tomorrow instead but I’m a little nervous it may happen again even though all seems well at the moment
1984 1.9 dg petrol westfalia joker

User avatar
JonB
Posts: 327
Joined: 27 Jan 2013, 20:48
80-90 Mem No: 12941
Location: Cheshire

Re: Oh dear have I messed up the gears

Post by JonB »

Might be worth having mole grips and spanners easily accessible as could need a tweak 1 spline either way. The wiki is good, not sure if it was there or in an old post where Aiden gave a really simple method to set up.

Enjoy the holiday.
Viking Caravelle 1V/JX - Cheshire

sarahandthebear
Posts: 418
Joined: 28 Mar 2017, 10:03
80-90 Mem No: 15882
Location: Warwick

Re: Oh dear have I messed up the gears

Post by sarahandthebear »

Thank you so far it seems ok just like before really before I replaced the parts. I think I must have it set right in the box at the front as surely I would not be able to select gears? The splines are a pain and it took me several goes until I am we’re I am I think I’m at 8mm and all gears seem to select fine maybe sometimes 2nd is a bit ropy. I have no idea why before I messed around with it again I was having 4th in second And going forward in reverse. I can only imagine it was because I did not line up the gear stick into neutral I just did the bolt up and re installed the box. Anyway I have my tool box and I hope to god everything is ok tomorrow. We should be at the campsite now but instead at home waiting to go tomorrow
1984 1.9 dg petrol westfalia joker

sarahandthebear
Posts: 418
Joined: 28 Mar 2017, 10:03
80-90 Mem No: 15882
Location: Warwick

Re: Oh dear have I messed up the gears

Post by sarahandthebear »

So little update, we drove an hour away to visit a national trust property and the gear selection was as smooth as ever. When we left I reversed and headed out of the gates. I pulled away and bam could not get into second gear at all and when I finally did it was 4th. Luckily the campsite was not far so it was a crawl to get there. Once there it was under the van again. I tightened the box and got my wife to select gears whilst I watched the shifter and all looked fine. Anyway we spent the week there and I was dreading the drive home. But again no problems at all got home perfectly. Any ideas why this may be a Intermittent problem I have obviously missed something or I am a couple of miler meters out somewhere?
1984 1.9 dg petrol westfalia joker

User avatar
silverbullet
Trader
Posts: 13139
Joined: 08 Jun 2009, 09:51
80-90 Mem No: 6908
Location: Surrey Syncronaut #156
Contact:

Re: Oh dear have I messed up the gears

Post by silverbullet »

Most likely problem is that the clamp between the front and rear is mis-positioned (a common fault) so it isnt gripping the split coupling properly and occasionally jumps a serration, then back again.
85 syncro Caravelle twin slider Oettinger T3200E-6
90 SA Microbus supercharged wbx/UN1 project

http://www.025motorsport.com

User avatar
Aidan
Trader
Posts: 5040
Joined: 11 Oct 2005, 19:21
80-90 Mem No: 742
Location: Llanfyllin, mid Wales : )
Contact:

Re: Oh dear have I messed up the gears

Post by Aidan »

as Ian says, clamp should be installed with bolt vertical on the off side with the bolt in the cut out of the short section that goes to the UJ

sarahandthebear
Posts: 418
Joined: 28 Mar 2017, 10:03
80-90 Mem No: 15882
Location: Warwick

Re: Oh dear have I messed up the gears

Post by sarahandthebear »

Hi all this is driving me mad. So as you guys mentioned I moved the clamp and made sure the bolt sat right in the cut out. I adjusted the length of the rods so they now sit at 12mm. This works I can select all gears perfectly. The problem comes when going into 4th I can go into it fine it’s just when I come out And try and go into 2nd I am stuck. I have to move the gear stick over to the left and it’s almost as if I can here the bellow pop and I can get back into centre and into 2nd. This happens every time, Do I need to replace the bellow or is there something els I need to adjust I just can’t figure it out.
1984 1.9 dg petrol westfalia joker

User avatar
Aidan
Trader
Posts: 5040
Joined: 11 Oct 2005, 19:21
80-90 Mem No: 742
Location: Llanfyllin, mid Wales : )
Contact:

Re: Oh dear have I messed up the gears

Post by Aidan »

4 speed or 5 speed ?
 

sarahandthebear
Posts: 418
Joined: 28 Mar 2017, 10:03
80-90 Mem No: 15882
Location: Warwick

Re: Oh dear have I messed up the gears

Post by sarahandthebear »

5 speed
1984 1.9 dg petrol westfalia joker

User avatar
Aidan
Trader
Posts: 5040
Joined: 11 Oct 2005, 19:21
80-90 Mem No: 742
Location: Llanfyllin, mid Wales : )
Contact:

Re: Oh dear have I messed up the gears

Post by Aidan »

sounds like maybe an issue with the overly complicated 5 speed gearstick if you are having to go left to get back to the central position, did you do a rebuild of the gearstick ?

sarahandthebear
Posts: 418
Joined: 28 Mar 2017, 10:03
80-90 Mem No: 15882
Location: Warwick

Re: Oh dear have I messed up the gears

Post by sarahandthebear »

Thanks Aidan I did a rebuild of the gearstick about two years ago and have had no trouble with it since. I did however not replace the below at the time so it’s still the old one. I have replaced the ball that sits into the selector cup, and the two plastic guides the linkage rods go through. I must just not be aligning something or doing something wrong. I’m so close to getting it just seems a little off. I have mainly been adjusting the clamp and rods making them longer and shorter. I did read on the wiki that these can actually twist as well which I have not taken into consideration. Maybe I have twisted them slightly? Or could it be I need to align it at the box end
1984 1.9 dg petrol westfalia joker

sarahandthebear
Posts: 418
Joined: 28 Mar 2017, 10:03
80-90 Mem No: 15882
Location: Warwick

Re: Oh dear have I messed up the gears

Post by sarahandthebear »

I think I may go back and retry again. I’m thinking of unbolting the gearstick from the linkages first. The making sure the cup selector on the gearbox sits straight up. I’ll then get someone to hold the gearstick in the neutral position whilst I make sure the clamp is in the correct place. I’ll then tighten the bolt back into the forks and then tighten the clamp. Dose this sound about right. I’m thinking I’m just missing something along the way?
1984 1.9 dg petrol westfalia joker

User avatar
Aidan
Trader
Posts: 5040
Joined: 11 Oct 2005, 19:21
80-90 Mem No: 742
Location: Llanfyllin, mid Wales : )
Contact:

Re: Oh dear have I messed up the gears

Post by Aidan »

you just need 2 peeps, one person to hold the gearstick and one person underneath, once pinch bolt is looses waggle the stick to and fro across the neutral and then person under spots the gearstick guides are set slap back in the middle of the blocks front to back and side to side and person above holds it there, person under pushes ball into box till pressure felt and with the ball in that position and stick in central position lock off the pinch bolt and everything should be good

jas915
Posts: 199
Joined: 08 Oct 2007, 18:27
80-90 Mem No: 6242
Location: Cupar, Fife Scotland

Re: Oh dear have I messed up the gears

Post by jas915 »

Could it not be clutch related? Maybe dragging or not releasing correctly

Sent from my SM-G900F using Tapatalk

Grey/white high top, AAZ.

Post Reply