Hit and miss acceleration SORTED...

Big lumps of metals and spanners.

Moderators: User administrators, Moderators

Locked
User avatar
toolsntat
Posts: 1084
Joined: 28 Oct 2005, 22:41
80-90 Mem No: 644
Location: Leicesterish

Hit and miss acceleration SORTED...

Post by toolsntat »

When driving along there seems to be a lack of power but then at regularish intervals you can feel things running great for maybe one or two seconds.
Have tried altering the timing and just changed fuel filter going to work my way through other possibilities but wondered has anyone had a simular problem and advice to help sort it?
Last edited by toolsntat on 06 Aug 2006, 23:16, edited 1 time in total.
------------------
"GOT ANY OLD TOOLS??"
"WANT ANY OLD TOOLS??"
WANTED old treadle lathe please......
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
1980 2.0L Aircooled Blue Hightop Holdsworth Villa Camper
2002 White 2.0l 280 td swb hightop Tranzit works van

User avatar
HarryMann
Admin/Mod
Posts: 9373
Joined: 30 Sep 2005, 11:40
80-90 Mem No: 379
Location: Herts, UK

Post by HarryMann »

More info needed. Load dependent, rev dependent? Any particular time or weather (you know, Full Moon!)

Timing no, unless its pinking like a hired Corsa in midsummer Spanish hilltowns in tp gear at 10mph on their fuel - and then you should hear that.
Set the timing back where it was, or check and set it correctly.

From the very limited description, sounds sparks to me. Swap the whole lead set out for a known good set, plugs too unless they're pretty new. Dizzie cap and rotor arm too (theres a thought, check that first) if you can get new or good ones.

That will eliminate thems.

Look at the engine running at night, maybe when damp weather, as dark as possible, see if you can see some sparking from dizzie cap or leads, partic. when its revved quickly (does it pick up quickly from idel, no coughing or spluttering?)

So, best you list out everything you have checked first, and what else you've looked at.

All air and vac hoses for instance for integrity and leaks (old brittle, splits, connections, porous).. would eb next on one of these.
Specifically vac hoses to dizzie.

User avatar
toolsntat
Posts: 1084
Joined: 28 Oct 2005, 22:41
80-90 Mem No: 644
Location: Leicesterish

Re: Hit and miss acceleration

Post by toolsntat »

Cheers for the reply Harry,followed your advice and hopefully I found the problem.....
Changed the rotor arm for another (used from last service) which calmed things down enough for me to be able to hear the click of a spark not making its way to N0 3 plug and each time then the engine would give the faultering I was on about.
Put on another lead and took it for a spin, what a differance, it was more responsive than its ever been.....(me thinks shopping trip in the morning and give it a service including a good set of HT leads)
Now for the sting in the tail, pulled over and left it idleing while I rang me brother to tell him. When I drove of again the problem has come back, so here I am hoping that the good set of leads etc, will do the trick!!!!
------------------
"GOT ANY OLD TOOLS??"
"WANT ANY OLD TOOLS??"
WANTED old treadle lathe please......
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
1980 2.0L Aircooled Blue Hightop Holdsworth Villa Camper
2002 White 2.0l 280 td swb hightop Tranzit works van

User avatar
toolsntat
Posts: 1084
Joined: 28 Oct 2005, 22:41
80-90 Mem No: 644
Location: Leicesterish

Re: Hit and miss acceleration

Post by toolsntat »

Turns out it wasn`t N03 but another. The cable core had disintigrated and been spark-eroding the plug cap away....
------------------
"GOT ANY OLD TOOLS??"
"WANT ANY OLD TOOLS??"
WANTED old treadle lathe please......
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
1980 2.0L Aircooled Blue Hightop Holdsworth Villa Camper
2002 White 2.0l 280 td swb hightop Tranzit works van

Locked