westfalia 3 way fridge sudddenly stopped igniting and warning panel issue

An alchemy of sparks, copper wire and earth

Moderators: Moderators, User administrators

Post Reply
Paule39
Posts: 55
Joined: 02 Jan 2014, 19:12
80-90 Mem No: 0

westfalia 3 way fridge sudddenly stopped igniting and warning panel issue

Post by Paule39 »

Hi All
We are currently away on a 3 week trip around Scotland - fridge (3 way westfalia) has been running on gas for last 2 weeks. After a long drive up to Isle of Syke, the fridge has stopped cooling and the red light igniter is not illuminated when pressed. Also, the warning panel for the leisure battery and water (see photo) is not working. Normally this is resolved by fiddling with the bullet fuses by the door pillar as they can come loose. I have tightened them and also replaced the fuses - all to no avail. The leisure battery doesn't seem to be holding charge, it reads 8V when engine off but when running its at 13V. Either way, the fridge light still wont flash. Haven't tried the fridge on 240 yet, but hope to be able to do that later. As we are away I dont have many tools with me, but wondered if there was anything simple I could try? :?

1991 Vanagon westfalia
Image

Paule39
Posts: 55
Joined: 02 Jan 2014, 19:12
80-90 Mem No: 0

Re: westfalia 3 way fridge sudddenly stopped igniting and warning panel issue

Post by Paule39 »

This is the fridge pic

Image

davidoft1
Posts: 1103
Joined: 27 May 2009, 18:56
80-90 Mem No: 16628
Location: hayling island

Re: westfalia 3 way fridge sudddenly stopped igniting and warning panel issue

Post by davidoft1 »

Still sounds like an electrical problem , the panel is fed from those fuses too, put new fuses in, or swap them over to see if it makes a difference

Have you got an electrical tester , or a piece of wire to temporarily bridge the fuse holders to see if the issue is there?

Are all the screws on the fuse holders tight

Paule39
Posts: 55
Joined: 02 Jan 2014, 19:12
80-90 Mem No: 0

Re: westfalia 3 way fridge sudddenly stopped igniting and warning panel issue

Post by Paule39 »

Thanks- I have swapped the fuses over , no diff, I have a multimeter- not sure how I would test though? Pic below

Image

davidoft1
Posts: 1103
Joined: 27 May 2009, 18:56
80-90 Mem No: 16628
Location: hayling island

Re: westfalia 3 way fridge sudddenly stopped igniting and warning panel issue

Post by davidoft1 »

Put one side to earth and check if you have 12v at the fuses

Paule39
Posts: 55
Joined: 02 Jan 2014, 19:12
80-90 Mem No: 0

Re: westfalia 3 way fridge sudddenly stopped igniting and warning panel issue

Post by Paule39 »

davidoft1 wrote: 12 Aug 2020, 11:43 Put one side to earth and check if you have 12v at the fuses

Thanks :ok

Assuming I have tested correctly (Live to top of fuse and negative to earth on bare metal), I get 1.8V reading. Leisure battery is reading 8V this morning....any ideas - dead battery?!

davidoft1
Posts: 1103
Joined: 27 May 2009, 18:56
80-90 Mem No: 16628
Location: hayling island

Re: westfalia 3 way fridge sudddenly stopped igniting and warning panel issue

Post by davidoft1 »

Definitely dead battery , run the engine fir a few mins and test the voltage at the leisure battery and the fuse, see if the fridge lights etc work too

User avatar
Mocki
Membership Admin
Posts: 15164
Joined: 29 Sep 2005, 09:27
80-90 Mem No: 428
Location: Mansfield tel/txt 07947137911
Contact:

Re: westfalia 3 way fridge sudddenly stopped igniting and warning panel issue

Post by Mocki »

battery is dead , no way will that ever be any good again if that is a genuine reading, with battry disconnected and only taking reading on battery terminals 
but 13v with engine running says the split charge is working,however , that doesnt ring true. earth issues??
neg connection 
Steve
tel / txt 07947137911
Image
just one shade of very fast grey
________________

1989 2.1LpgWBX HiTop Leisuredrive Camper

Paule39
Posts: 55
Joined: 02 Jan 2014, 19:12
80-90 Mem No: 0

Re: westfalia 3 way fridge sudddenly stopped igniting and warning panel issue

Post by Paule39 »

Mocki wrote: 13 Aug 2020, 17:07 battery is dead , no way will that ever be any good again if that is a genuine reading, with battry disconnected and only taking reading on battery terminals 
but 13v with engine running says the split charge is working,however , that doesnt ring true. earth issues??
neg connection 

Possibly. I got to a site with EHU and the fridge worked fine, very cold in fact. So, will get a new leisure battery now that I am home and take the diagnosis from there and report back... :ok

Post Reply