Heater matrix issue?

Big lumps of metals and spanners. Including servicing and fluids.

Moderators: User administrators, Moderators

Post Reply
Roops
Posts: 1
Joined: 01 Apr 2011, 13:42
80-90 Mem No: 9451
Location: Kingston upon Thames

Heater matrix issue?

Post by Roops »

Hi

The heater blower in my 89 Dg Wbx packed up recently and having spent all weekend changing the thing, the good news is I have a working blower but the bad news is now the air isn’t heating?!

I have bled the cooling system and having read some post on the matter, I have checked the control thingy above the spare wheel - it seems the cable might not be doing it’s thing now but having moved the arm manually to the other position, still nadda

I will clearly need to fix the cable issue but am foxed as to why no heating..

I had heating before the blower gave in, and having the removed to unit, the only thing I can think is that I might have mixed the hoses to the matrix when putting it back in the van - not sure if that makes a difference or if it could be an air lock in the matrix itself?

Kind of hoping it’s the latter but any thoughts?

User avatar
Mocki
Membership Admin
Posts: 15269
Joined: 29 Sep 2005, 09:27
80-90 Mem No: 428
Location: Mansfield tel/txt 07947137911
Contact:

Re: Heater matrix issue?

Post by Mocki »

Classic case of changed too many things at once syndrome !

Air lock in the heater matrix will be the real issue , but if you don’t know if the heater control tap is open or closed you will struggle to bleed it . First job would be make sure you know if the tap is opening and make sure it is
Steve
tel / txt 07947137911
Image
just one shade of very fast grey
________________

1989 2.1LpgWBX HiTop Leisuredrive Camper

Post Reply