buzzer of doom/flashy thing of doom,indicators???help please

Big lumps of metals and spanners.

Moderators: Moderators, User administrators

Locked
User avatar
oldiguana
Posts: 318
Joined: 18 May 2006, 10:59
80-90 Mem No: 2720
Location: sunny stoke
Contact:

buzzer of doom/flashy thing of doom,indicators???help please

Post by oldiguana »

eyup ducks,ive dropped a 1.9 n/a diesbag in me van and ive noticed when letting off the accelerator to slow down or change down a gear,a little yellow light by the column flashes,ive read that there are buzzers and things to warn of low oil pressure,could i possibly have the wrong sensor fitted or could it be the oil p*****g out of the rocker cover is causing it to have low oil pressure,when fitting the new rocker cover should i fit it with some sealer to help and finally should i use 20/50 oil as the oil whats in seems to be like p**s water......any help would be gratefully recieved as er indoors is going newquay in it next week and i need it to be bob on........
Last edited by oldiguana on 04 Aug 2006, 13:14, edited 1 time in total.
nite at oow,but atlayst ar onna stuck wi' tha 2 faced oowa anymowwa.................membership no 2720

User avatar
HarryMann
Admin/Mod
Posts: 9378
Joined: 30 Sep 2005, 11:40
80-90 Mem No: 379
Location: Herts, UK

Post by HarryMann »

Oil leaks in themselves don't cause low pressure unless from an oil feed pipe or gallery blanking plug. Certainly not from the rocker box/cam cover. But if the oil gets low due to leak then yes, it could.

You don't say what revs it flashes at when slowing and whether when changing down and revs increase it stops, or whether this happens just when hot, after a long run, or just after a quick thrash at speed, or when cornering. If any of those ring bells then it could well be low oil pressure.
To be sure you'd have to put a gauge on it temporarily, or change/check the sensors and wiring.
You don't say when you last changed the oil and filter, what oil you're using.

But I suspect this might be the beginnings of low oil pressure, unless its because the oil level is getting low due leak. Even overfilling can do this, as oil will froth at high speed.

I have severe low oil pressure on my AAZ as soon as it's throughly hot... so run GSF 20/50 (blue bottle, about £5/4.54 litres) - thats exactly what they take if they're well drained and filter out - 1 gallon. This does help oil pressure, useless with 15W/40. That oil is not turbo diesel rated so I change it regularly (at least every 2000 miles).

Have done big-end shells and pump, slight improvement but still bad, worse than yours.
If Newquay is a long run (you don't say) then make sure she slows down to cool oil on Motorway occasionally, don't push it up hills but roll it down them at least 65-70 to cool. Stop more often than usual to keep whole thing cool, maybe wire the aux electric water pump to run continuously (i've got a cab switch for mine now); clean bottom of sump of much to help cooling, anything to keep air flowing around engine (jam open rear engine flap a little).

If have a leak suspect you might have been overfilling -

Sounds like your dipstick is calibrated wrong - Did the dipstick tube AND dipstick come out of a T25 diesel? If not you need to put 4.5 litres in from empty and calibrate it (by shortening the tube usually).

User avatar
oldiguana
Posts: 318
Joined: 18 May 2006, 10:59
80-90 Mem No: 2720
Location: sunny stoke
Contact:

Post by oldiguana »

eyup duck,yes youre right i was being a bit vague.engine has been in about a month now 1.9n/a out of a golf,oil and filter put in new when i fitted the engine,15/40 i think,i only put in 4.5 litres even with new filter,as i thought that was the right amount,could i simply have not put enough oil in?,and should have used 20/50?,but the dipstick i modified from the golf stick to touch bottom of the sump,them marked it with 4.5 litres when cold,as for the flashy thing,its done since engine was fitted,it happend hot or cold mainly when you throttle back to change down a gear,thats the only time i really notice it,i think it also happens occasionaly when i go round a roundabout near to me,its a right hand turn and its on a hillside,oil thats leaking out seems like pi$$ water its a really bad drip from the rocker cover,but i dont have an auxillary oil cooler or auxillary water pump,would taking out the thermostat help or would that just take it longer to warm up,its just been to angelsey and back for a weekend(about 250 miles) and was fine except for me breaking the top up bottle when we got home????thanks for replying duck
nite at oow,but atlayst ar onna stuck wi' tha 2 faced oowa anymowwa.................membership no 2720

User avatar
oldiguana
Posts: 318
Joined: 18 May 2006, 10:59
80-90 Mem No: 2720
Location: sunny stoke
Contact:

Post by oldiguana »

hey hey hey ducks,heres a good one for you,just nipped out this morning to try and find a few symptoms for it,totally aghreed with harryman,but now i have noticed that when i put the indicators on really slowly the f*****g thing flashes it seemed to be at the same time as i decelerate,but ive just gone down the street trying to put me indicator on slowly and managed to get the light to come on a dozen times?????????????????,any ideas as it may not seem to be an oil problem,except im not sure how much oil i shoulod have in is it 4.5 litres or 5 litres and will 20/50 help as my 15/40 looks like p**s water
nite at oow,but atlayst ar onna stuck wi' tha 2 faced oowa anymowwa.................membership no 2720

User avatar
CovKid
Trader
Posts: 8389
Joined: 30 Apr 2006, 13:19
80-90 Mem No: 3529
Location: Ralph - Nuneaton
Contact:

Post by CovKid »

oldiguana we could write a book about your Van. I have visions of you out there all hours of the day and night under that thing what with gearbox ratios and the like. You realise you've created a monster don't you. A wedgy frankenstein :lol:
Roller paint your camper at home: http://roller.epizy.com/55554/" onclick="window.open(this.href);return false; for MP4 download.

Locked