Search found 86 matches

by Sagemagoo
22 Aug 2016, 20:45
Forum: Mechanical
Topic: Help! Broken down and packed up to go on holiday
Replies: 2
Views: 771

Re: Help! Broken down and packed up to go on holiday

Cheers, best I get it on the ramp in the morning!
by Sagemagoo
22 Aug 2016, 15:19
Forum: Mechanical
Topic: Help! Broken down and packed up to go on holiday
Replies: 2
Views: 771

Help! Broken down and packed up to go on holiday

VW T3 1.6TD Gipsy. Family in and gone 200 yards when there was a loud banging consistent with wheel speed but only on deceleration. Engine sounds good whilst stationary, no noise when accelerating only when slowing down whether I use the brakes or not. Real significant clunk. I've had the timing bel...
by Sagemagoo
19 Aug 2016, 06:23
Forum: Mechanical
Topic: Missing part in cambelt replacement?
Replies: 2
Views: 783

Missing part in cambelt replacement?

Hi all. Replacing the cambelt and tensioner in an early 1985 1.6TD and noticed that the old tensioner is rubbing against the engine - a mechanic I spoke to seems to think it should have had a washer or shim (assuming with the off centre bolt hole) in place but there was nothing there. Can't seem to ...
by Sagemagoo
08 Aug 2016, 07:42
Forum: Mechanical
Topic: Is it my head gasket?
Replies: 5
Views: 1740

Re: Is it my head gasket?

I've always used the method I think was attributes to Baxter of running the engine up to temperature, revvin it with the dalek cap off (coolant drops quite a bit) and topping it up before putting the cap back on and dropping the revs - has worked every time for me.
by Sagemagoo
03 Aug 2016, 09:32
Forum: Electrical & Instrumentation
Topic: Temp gauge reading too low
Replies: 0
Views: 833

Temp gauge reading too low

Hi all. 1.6TD Gipsy I replaced the dashpod binnacle (clock not working and in kilometres) and now the temp gauge is way over to the left, it moves right when warmed up but it's still too far over - ideas? (I have been pulling out the modules in the fusebox and think they're back in the right way...)...
by Sagemagoo
25 Jul 2016, 19:00
Forum: Electrical & Instrumentation
Topic: Head light main beam/dip not working
Replies: 6
Views: 2022

Re: Head light main beam/dip not working

Did you sort it? I got the same...
by Sagemagoo
17 May 2015, 06:56
Forum: T25 Alternative Engine Forum
Topic: oil light going out to soon?
Replies: 2
Views: 1001

Re: oil light going out to soon?

Thanks - that the switch on the back of the cylinder head?
by Sagemagoo
17 May 2015, 03:30
Forum: T25 Alternative Engine Forum
Topic: oil light going out to soon?
Replies: 2
Views: 1001

oil light going out to soon?

Thanks for looking.

Had an (AAZ) engine rebuild and now the oil light flickers on for an instant when you turn the ignition on but goes out straight away before the engine is cranked over - I think it used to stay on until the engine had started before the rebuild.

Suggestions?
by Sagemagoo
17 May 2015, 03:23
Forum: T25 Alternative Engine Forum
Topic: JX turbo bolts advice
Replies: 4
Views: 1653

Re: JX turbo bolts advice

Thanks - gave them several a good soakings in plusgas and was lucky enough to get them out in one piece. New turbo, new studs with copper nuts and all back in and looking good (took me two and a half hours of swearing cos the oil feed pipe wouldn't fit on before I realised you can swivel the turbo h...
by Sagemagoo
11 May 2015, 15:30
Forum: T25 Alternative Engine Forum
Topic: JX turbo bolts advice
Replies: 4
Views: 1653

Re: JX turbo bolts advice

I'm obliged!
by Sagemagoo
10 May 2015, 20:51
Forum: T25 Alternative Engine Forum
Topic: JX turbo bolts advice
Replies: 4
Views: 1653

JX turbo bolts advice

JX turbo fitted onto an AAZ by 4 bolts, two different sizes. Anyone know what combination of sizes they are - I'm thinking 2 small and 2 large?

Thanks
by Sagemagoo
13 Jul 2014, 17:51
Forum: Mechanical
Topic: Wipers won't park
Replies: 3
Views: 890

Re: Wipers won't park

BigHerb - spot on!

Fuse 17 wasn't even there...

I put a 10amp in - cheers mate
by Sagemagoo
12 Jul 2014, 15:42
Forum: Mechanical
Topic: Wipers won't park
Replies: 3
Views: 890

Wipers won't park

Hello all,

Wipers work fine on intermittent, however when on slow/fast if you turn the stalk back to the off position, the wipers stop where they are...

Any ideas anyone?

Thanks
by Sagemagoo
20 May 2014, 21:10
Forum: T25 Alternative Engine Forum
Topic: 1.9 aaz engine rebuild
Replies: 47
Views: 19118

Re: 1.9 aaz engine rebuild

Good thread - keep it going... :ok
by Sagemagoo
21 Mar 2014, 19:37
Forum: Mechanical
Topic: T25 lost its 'oomph' on motorways. 1.6TD
Replies: 9
Views: 1431

Re: T25 lost its 'oomph' on motorways. 1.6TD

Dinovan89 - did you figure it out?