Search found 681 matches

by chuckle-bus-tom
16 Feb 2021, 18:38
Forum: Bodywork, Seats & Glass
Topic: Spot Weld question
Replies: 13
Views: 378

Re: Spot Weld question

Hello , have recently got a Clarke mig welder and want to have a go at spot welding. I’ve seen that you can get a spot welding adapter to fit on the tip, is this the best way to learn as I’m a novice. Thanks Neil I'm about to do some further restoration to my van and feel, after 12 years of ownersh...
by chuckle-bus-tom
16 Sep 2018, 20:05
Forum: Mechanical
Topic: Low tick over speed
Replies: 6
Views: 2074

Re: Low tick over speed

Hi Lloyd. Couple of things you could check: 1. The idle screw on the carb. It's about in the middle as you're looking at it from the back of the van. Screw it in to up the revs with a flathead screwdriver. 2. Breather pipe: the s shaped one that runs from the carb pancake to the oil breather tower. ...
by chuckle-bus-tom
29 Jul 2018, 19:08
Forum: Bodywork, Seats & Glass
Topic: Paint Your Wagon - with a roller!
Replies: 3060
Views: 1318623

Re: Paint Your Wagon - with a roller!

So after 4 years since my last coat I'm looking to paint the van again. I've got some rust that needs dealing with, and a few harsh winters (and some particularly gnarly bird muck) have left paint flaking. I also know deep down my prep work last time was sloppy campared to the first time. Firstly, d...
by chuckle-bus-tom
17 Jul 2018, 20:38
Forum: Bodywork, Seats & Glass
Topic: Paint Your Wagon - with a roller!
Replies: 3060
Views: 1318623

Re: Paint Your Wagon - with a roller!

Doing mine now. 2 coats below line and 1 coat above so so far and not too shabby although it was initially too runny and the drivers look looks a mess. With the high top do I need to remove the Autosleeper branding or can I just paint over it and put new stickers on top. 50/50 between peel them off...
by chuckle-bus-tom
13 Mar 2018, 08:46
Forum: Any Other Matters
Topic: Child’s buggy for use when away
Replies: 11
Views: 5145

Re: Child’s buggy for use when away

Any buggy will limit you eventually. I'd say a woven wrap or ring-sling, or an ergonomic carrier is your best option. Try and do some research into carriers, and don't buy a high street one. (for the love of God don't get a baby Bjorn) We have a Becco carrier that can be worn on your front,hip or ba...
by chuckle-bus-tom
26 Feb 2018, 21:30
Forum: Electrical & Instrumentation
Topic: DAB radio in van.
Replies: 6
Views: 2313

DAB radio in van.

Hi all, I have a new van from work, and would prefer to have DAB radio in it. I am not allowed to change the head unit (and doubt I could if I wanted to anyway, as it's most of the dash) so does anyone have any recommendations for a gadget that can do this? There is and aux in and usb in for the van...
by chuckle-bus-tom
22 Oct 2017, 21:58
Forum: Any Other Matters
Topic: Decent Socket Set??
Replies: 25
Views: 8844

Re: Decent Socket Set??

I just looked online and the halfords sets are currently half price. The £100 one is money well spent and has seen me through 10 years of T25 ownership! I also have the set of ratchet spanners which really help with the often awkward access. I bought mine in the boxing day sale and I think it was le...
by chuckle-bus-tom
17 Oct 2017, 12:48
Forum: Any Other Matters
Topic: Storage
Replies: 6
Views: 2631

Re: Storage

Waxoil the underneath, wax the top and keep on using it.
by chuckle-bus-tom
24 Sep 2017, 15:25
Forum: Mechanical
Topic: Early 1.9 to 2.1 conversion - stop me if I'm being stupid!
Replies: 724
Views: 151371

Re: Early 1.9 to 2.1 conversion - stop me if I'm being stupid!

You've probably lost a bit of voltage somewhere in the starter wiring, Tom. Corroded terminal on trigger wire (in which case a screwdriver across the solenoid terminals will start it), bad earth on gearbox, bad connection between starter body and bellhousing, or worn bush in BH. It's rarely the sta...
by chuckle-bus-tom
17 Sep 2017, 15:23
Forum: Mechanical
Topic: Early 1.9 to 2.1 conversion - stop me if I'm being stupid!
Replies: 724
Views: 151371

Re: Early 1.9 to 2.1 conversion - stop me if I'm being stupid!

R0B wrote:My 2.1 injection goes like stink.And has never randomly cut out. :) 8)

there is no injection nonsense!

As does the 2.1 MV in my syncro, but I'm currently sat awaiting the AA in the camper cos all it will do is click (every now and then)
by chuckle-bus-tom
17 Sep 2017, 14:26
Forum: Mechanical
Topic: Early 1.9 to 2.1 conversion - stop me if I'm being stupid!
Replies: 724
Views: 151371

Re: Early 1.9 to 2.1 conversion - stop me if I'm being stupid!

Hi I didn't bother reading pages 2-28 but thought I'd quip in with the information that I run a 2.1dj using a standard pierburg carb and it goes like stink. The swap was done by Andrew Simmonds up at camper shack and he did a few extra tweaks that are worth mentioning: 1.The front to back coolant pi...
by chuckle-bus-tom
12 Apr 2017, 11:08
Forum: Electrical & Instrumentation
Topic: Front washer jets not working
Replies: 5
Views: 1536

Re: Front washer jets not working

I'm completely stumped. Replaced the main pump (as it was that not working all along). Replaced all the Earth's, checked the fuses, checked the ring behind the steering wheel and still, nothing. No sodding jets :evil:
by chuckle-bus-tom
06 Apr 2017, 18:29
Forum: Electrical & Instrumentation
Topic: Front washer jets not working
Replies: 5
Views: 1536

Re: Front washer jets not working

So today I got back on to this! I tested both the pumps by connecting direct to the battery and the main pump works fine. The small one, for the headlamp jets is dead. So having replaced every earth in the van (job needed doing anyway) I can assume that the two pumps need to work in order to complet...
by chuckle-bus-tom
07 Mar 2017, 10:05
Forum: Electrical & Instrumentation
Topic: Front washer jets not working
Replies: 5
Views: 1536

Re: Front washer jets not working

kevtherev wrote:Pump connections ok?
Earth ok?
Fuses

Have you run power to the pump from a battery to see if it works?

I checked earth and fuse, so will check the third option.
by chuckle-bus-tom
06 Mar 2017, 21:45
Forum: Electrical & Instrumentation
Topic: Front washer jets not working
Replies: 5
Views: 1536

Front washer jets not working

Hi all My washer jets aren't working, neither the windscreen nor the front headlamps. The wipers do their thing when I pull the leaver, but no water or noise from the pumps. I've had the steering wheel off and cleaned all the connections in there, and had the pumps out themselves for a good clean up...