Search found 11 matches

by OldSmithy
06 Sep 2020, 08:35
Forum: Mechanical
Topic: Coolant issue, low pressure tank filling up
Replies: 15
Views: 852

Re: Coolant issue, low pressure tank filling up

I think this is what could be happening with mine too so I’ll be watching with interest. If it is the case I’m assuming it is a rebuild or a recon unit. Either of which won’t be a quick or cheap fix but I’m wanting to use the van with confidence so if this is the diagnosis I need it sorting. I’m hap...
by OldSmithy
03 Sep 2020, 12:06
Forum: Mechanical
Topic: Pressurised header tank?
Replies: 0
Views: 136

Pressurised header tank?

So a couple of weeks ago as I set off on holiday my van 1990 1.9DG lost its coolant and started to overheat. I limped it home and traced the leak to the core plug at the bottom of the engine. This seems perfectly ok now I have replaced it and refilled the system. I’ve had to quarantine for 14 days a...
by OldSmithy
01 Sep 2020, 13:10
Forum: Mechanical
Topic: 1981 Air-cooled : Really hot, what should I check?
Replies: 8
Views: 422

Re: 1981 Air-cooled : Really hot, what should I check?

I’ve only driven with type1 Aircooled engines not the type you have but the principles are the same. The advice above is sound. Regular maintenance including timing g checks and oil changes will keep it in good order. A damaged seal is highly unlikely to kill it in the short term but you should repl...
by OldSmithy
23 Aug 2020, 11:17
Forum: Mechanical
Topic: 1990 1.9 DG Coolant leak/issue
Replies: 11
Views: 411

Re: 1990 1.9 DG Coolant leak/issue

Thanks everyone. In today’s update I have some good or bad news I’m not sure which as yet! I’ve just cut the engine tin on the basis welding it back together will be relatively easy and allow for a better diagnosis as to where the drip is originating from. In good news it may not be the water jacket...
by OldSmithy
22 Aug 2020, 21:32
Forum: Mechanical
Topic: 1990 1.9 DG Coolant leak/issue
Replies: 11
Views: 411

Re: 1990 1.9 DG Coolant leak/issue

That’s what I was thinking. I guess there really is no option but to take it out and strip it down now. However, I also guess that if I replace the studs the other parts may be ok just to reuse and therefore it could just be a gasket set, studs and time may be?

Thanks Steve.
by OldSmithy
22 Aug 2020, 13:36
Forum: Mechanical
Topic: 1990 1.9 DG Coolant leak/issue
Replies: 11
Views: 411

Re: 1990 1.9 DG Coolant leak/issue

Just out staring at the engine again and can I just check, in the photo below should there be a bolt/nut here like the one at the front of the head? I seem to have three on the other side but for some reason nothing here. I know I’m probably clutching at straws but anything which may add to my leak ...
by OldSmithy
22 Aug 2020, 13:13
Forum: Mechanical
Topic: 1990 1.9 DG Coolant leak/issue
Replies: 11
Views: 411

Re: 1990 1.9 DG Coolant leak/issue

Andrew,

This is the problem I have emailed you about so please ignore that now. I’ll send you a quick PM.

Thanks

Steve
by OldSmithy
22 Aug 2020, 12:27
Forum: Mechanical
Topic: 1990 1.9 DG Coolant leak/issue
Replies: 11
Views: 411

Re: 1990 1.9 DG Coolant leak/issue

Would I be getting the compression test results I’ve got if the head seal had failed? I think I’m going to have to chance the remains exhaust bolts to remove the exhaust and then the tinware just to establish if this is where the leak is from or if it is just running down to this as the lowest point...
by OldSmithy
22 Aug 2020, 10:55
Forum: Mechanical
Topic: 1990 1.9 DG Coolant leak/issue
Replies: 11
Views: 411

1990 1.9 DG Coolant leak/issue

I’m looking for some advice after leaving air cooled ownership and buying my first T25.  Apologies if some of you have responded to my Facebook post about this but I wanted to extend the opportunity for responses and figure out my next steps.. When I went to look at the van I noticed a very small wa...
by OldSmithy
22 Aug 2020, 06:43
Forum: Mechanical
Topic: Checking fan works
Replies: 0
Views: 150

Checking fan works

I’ve read the wiki and checked my fan is working. Both speeds kick in and out with the use of the paper clip so all seems to be ok. However, the positive (red/white) wire on my connector is on the one end of the connector and not in the middle as the Wiki suggests. I therefore wanted to just ask if ...